页眉页脚的分割线怎么设置啊
文档中设置页眉页脚,一般是利用“视图”菜单中的“页眉和页脚”命令,就可以对页眉页脚进行设置了。但常会遇到一些问题,如想进行一些复杂的设置,在“页眉和页脚”工具栏中就无能为力了。下面让我们进阶学习一下。
一、设置页眉页脚样式
在Word2000中,通过页眉页脚命令设置页眉后,在页眉下面始终带着一根细横线,如果你对它不满意,可以删除它或对其另行设置。
1.选择“格式/样式”命令,弹出“样式”对话框。
先使“列表”下拉框成为“所有样式”,在“样式”项中选定“页眉”,再点击“更改”按钮。接着点击“格式”按钮,在弹出的菜单中选“边框”命令,弹出“边框和底纹”对话框。
2.选定“边框”选项卡,如果你要去掉其中的细横线,就在设置项中选定“无”;如果你要改变它,就可在“线型”、“颜色”、“宽度”等项中进行另外的设置。
对页脚样式的设置,只要转到页脚区域设置即可,同样非常简单。
二、设置分栏页码
我们有时需要将文档分栏编排,比如学校里打印8开试卷,往往将页面分为两栏,在每栏的下面各有一个页码,设置成“第×页,共×页”的形式。这时,我们可以利用“=(Formula)”域来实现分栏页码的设置。方法是:
1.打开“页眉和页脚”工具栏,切换到页脚区域,在第1栏的适当位置,输入“第页,共页”几个字。
2.将光标插入到“第页”两个字的中间,连按两次“Ctrl+F9”快捷键,得到一对包含在一起的花括号“{{}}”,在括号中输入域代码如下:“{={Page}*2-1}”。
3.再将光标插入到“共页”两个字的中间,按照2的方法在其间插入域代码“{={NumPages}*2}”。
4.然后在第2栏的下面写域代码为“第{={Page}*2}页,共{={NumPages}*2}页”的形式。
5.最后,按“Alt+F9”,则在第1栏和第2栏的下面,就将分别出现“第1页,共2页”和“第2页,共2页”的页码。以后随着文档版面的增加,页码将自动更新。
6.如果文档分为3栏,只要将第1栏下面的“第×页”中间的公式改为{={Page}*3-2},第2栏设为{={Page}*3-1},第3栏设为{={Page}*3},将“共×页”中间的公式改为{={NumPages}*3}就行了。
三、设置分节页眉页脚
在Word中,你只要在第一页设置好了页眉页脚后,以后所有的页面都会出现相同的页眉页脚。但有的文档需要在不同的页面设置不同的页眉页脚,比如许多书籍和杂志的版面中,常有根据不同的章节和栏目设置不同的页眉页脚的情况。怎样在Word的不同页面中设置不同的页眉页脚呢?你只要将文档分节就可以实现。
怎样分节呢?首先将光标插入到文档中需要分节的地方,再打开“插入”菜单,点击“分隔符”命令,就会出现一个“分隔符”对话框。在其中的“分节符类型”中有四个类型:①“下一页”;②“连续”;③“偶数页”;④“单数页”。“下一页”表示分节符后的文本从新的一页开始;“连续”表示分节符后的文本出现在同一页上;“偶数页”表示分节符后的文本从下一个偶数页开始;“单数页”表示分节符后的文本从下一个单数页开始。根据自己编排的需要选择一项,按“确定”退回到文档中。你可以根据需要按照此法将文档分为多个不同的节。
_电脑基础知识_IT/计算机_专业资料。word页眉下的分割线怎么删除?...页眉和页脚很简单,只需用视图菜单中的“页眉与页脚”命令,做一下简单设 置即可...
格式-边框和底纹-设置选无 如何删除页眉上的下划线 (1)切换到【页眉和页脚】...在【应用范围】框中选择【段落】选项;在 【线型】列表框中选择需要的分隔线...
怎么样设置论文中的页眉页脚_财务管理_经管营销_专业资料。论文,设置页眉页脚。...“母亲节” ,如图所示: 如果想在字下面加上分割线, 先按回车,变成: 然后,...
如何删除页眉页脚 4页 免费 插入页眉和页脚 暂无评价 3页 1下载券 页眉页脚处理大全 9页 免费 word页眉页脚设置 3页 免费 WORD页眉页脚处理大全及... 22页 ...
如何设置页眉页脚_电脑基础知识_IT/计算机_专业资料。如何设置页眉页脚及删除 Word 文档中设置页眉页脚,一般是利用“视图”菜单中的“页 眉和页脚”命令,就可以对...
如何设置页眉页脚_专业资料。非常实用!如何设置页眉页脚及删除 Word 文档中设置页眉页脚,一般是利用“视图”菜单中的“页 眉和页脚”命令,就可以对页眉页脚进行...
怎样在 word 中加入页眉,页脚,分割线 1、在建立文档之前,在“页眉和页脚”状态下,选中“奇偶页不同” 2、先对线形进行设置,如 0.5 磅双线 3、设置好线形...
如何设置页眉页脚许多文稿,特别是比较正式的文稿都需要设置页眉和页脚。得体的页眉...这 条线其实是页眉边框的底边线。 在页眉框中选中全部页眉文字,打开【格式】...
word修改页眉分隔线_IT/计算机_专业资料。今日推荐 180份文档 ... word页眉页脚 11页 免费 WORD中如何设置第一页没... 8页 免费 如何WORD中...
1、如何设置页眉页脚? “视图”→“页眉和页脚”,将会打开页眉页脚编辑工具栏,同时切换到页眉编辑状态,只 要在相应的地方输入内容即可。 2、什么是“分节符”,...
热门文档