
一、工字型的绘制
步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。从下拉菜单View→Display→UCSIcon→On关闭坐标显示。步骤二:根据图1所示尺寸绘制图形,得到如图1-1所示封闭图形。
步骤三:创建面域。在命令栏Command:输入Region,用框选方式全部选中该图形,回车。出现提示:1 loop extracted,1 Region created,表示形成了一个封闭图形,创建了一个面域。步骤四:对该面域进行拉伸操作。Draw→Solids→Extrude,选中该面域的边框,回
车。在命令栏提示:Specify height of extrusion or [Path]:30,回车,再回车。三维工字形实体就生成了。步骤五:观察三维实体。View→3D Views→SW Isometric,再从View→Hide进行消除隐藏线处理,观察,最后进行着色渲染,View→Shade→Gouraud Shaded,如图1-2所示。
图1-2 三维效果图
图1-1 平面图
二、二维五角形到三维五角星的绘制免费下载资料到CAD教育网 doc.guandang.net
步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。步骤二:绘制一个矩形,以矩形中心为圆心,作一个圆及一个椭圆,修整直线。步骤三:阵列直线,创建光线效果。将直线段在360度范围内阵列72个,形成光线效果步骤。
图2-1
图2-2
步骤四:修整直线。以椭圆为边界,将直线每隔一条修剪至椭圆;同时以矩形为边界,将矩形外的线条全部修剪至矩形;矩形内没修的剪线条延伸至矩形。步骤五:绘制五角形。在上图的旁边绘制一个圆,再绘制这个圆的内接正五边形。将五边形的五个端点连成直线,修剪
掉每边的中间部分就得到五角形。步骤六:绘制五角星。先用交叉窗口选择的方法将五角形图2-4
图2-3 做成面域,再将其拉伸成高度为30、角度为30的五角星。步骤七:移动图形。将五角星移
到步骤四所绘的图形中,删除绘图用到的辅助图形,如矩形、椭圆、大小圆、正五边形。
免费下载资料到CAD教育网

doc.guandang.net
CAD2007三维图的绘制教程 实例_计算机软件及应用_IT/计算机_专业资料。一、工...11.15 实体编辑综合训练 任务:创建图 11-64(b)所示实体模型。 目的:通过...
CAD三维图的绘制教程实例收集_计算机软件及应用_IT/计算机_专业资料。一、工... 吃哪些食物不发胖 在家全套瑜伽练习教程120份文档 2014年细分行业研究报告年度...
2010CAD三维图的绘制教程及案例应用_计算机软件及应用_IT/计算机_专业资料。AutoCAD 三维建模系列教程 :长方体、三维阵列、差集的运用 [多图]【三维练习题 06】 ...
CAD2007三维图的绘制教程[实例_IT/计算机_专业资料。CAD2007三维图的绘制教程...11.15 实体编辑综合训练 任务:创建图 11-64(b)所示实体模型。 目的:通过...
在展开图中画固定长度的圆弧也是一件让人头疼的 事情,也许有的朋友会选择计算圆弧的弧度来确定这段圆弧的弧长,其实在 CAD 做 图中大可不必这么做,一个简单的...
CAD 三维图的绘制教程 实例_计算机软件及应用_IT/计算机_专业资料。一、工...11.15 实体编辑综合训练 任务:创建图 11-64(b)所示实体模型。 目的:通过...
CAD平面图、三维图绘制教程、技巧1000个_能源/化工_工程科技_专业资料。CAD平面图、三维图绘制教程、技巧1000个平面图、三维图绘制教程、 CAD 平面图、三维图绘制...
CAD_三维练习图_建筑/土木_工程科技_专业资料。 cl oo cl oo ... cad练习图 68页 1下载券 CAD三维图绘制教程实战练... 4页 1下载券...
CAD教程12 绘制三维图形_计算机硬件及网络_IT/计算机_专业资料。CAD教程第12章 三维绘图 本章的学习主要内容: 三维坐标系的概念。 三维模型。 创建线框模型。 ...
CAD教程 三维图形绘制综合实例_计算机软件及应用_IT/计算机_专业资料。中文版AutoCAD 2008基础教程 第16章 三维图形绘制综合实例与二维图形相比,三维绘图更加形象、...
热门文档