


一、工字型的绘制
步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。从下拉菜单View→Display→UCSIcon→On关闭坐标显示。步骤二:根据图1所示尺寸绘制图形,得到如图1-1所示封闭图形。
步骤三:创建面域。在命令栏Command:输入Region,用框选方式全部选中该图形,回车。出现提示:1 loop extracted,1 Region created,表示形成了一个封闭图形,创建了一
图1-2 三维效果图
图1-1 平面图
个面域。步骤四:对该面域进行拉伸操作。Draw→Solids→Extrude,选中该面域的边框,回车。在命令栏提示:Specify height of extrusion or [Path]:30,回车,再回车。三维工字形实体就生成了。步骤五:观察三维实体。View→3D Views→SW Isometric,再从View→Hide进行消除隐藏线处理,观察,最后进行着色渲染,View→Shade→Gouraud Shaded,如图1-2所示。
二、二维五角形到三维五角星的绘制
步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。步骤二:绘制一个矩形,以矩形中心为圆心,作一个圆及一个椭圆,修整直线。步骤三:阵列直线,创建光
图

2-1
图2-2
线效果。将直线段在360度范围内阵列72个,形成光线效果步骤。
步骤四:修整直线。以椭圆为边界,将直线每隔一条修剪至椭圆;同时以矩形为边界,将矩形外的线条全部修剪至矩形;矩形内没修的剪线条延伸至矩形。步骤五:绘制五角形。在上图的旁边绘制一个圆,再绘制这个圆的内接正五边形。将五边形的五个端点连成直线,修剪
掉每边的中间部分就得到五角形。步骤六:绘制五角星。先用交叉窗口选择的方法将五角形图2-4
图2-3 做成面域,再将其拉伸成高度为30、角度为30的五角星。步骤七:移动图形。将五角星移
到步骤四所绘的图形中,删除绘图用到的辅助图形,如矩形、椭圆、大小圆、正五边形。
CAD2007三维图的绘制教程 实例_计算机软件及应用_IT/计算机_专业资料。一、工字型的绘制步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。从下拉...
CAD三维图的绘制教程实例收集_计算机软件及应用_IT/计算机_专业资料。一、工字型的绘制步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。从下拉...
2010CAD三维图的绘制教程及案例应用_计算机软件及应用_IT/计算机_专业资料。AutoCAD 三维建模系列教程 :长方体、三维阵列、差集的运用 [多图]【三维练习题 06】 ...
CAD2007三维图的绘制教程[实例_IT/计算机_专业资料。CAD2007三维图的绘制教程实例一、工字型的绘制步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉...
CAD三维图的绘制教程_工学_高等教育_教育专区。CAD三维制图简单的习题练习示例。一、工字型的绘制步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能...
CAD2007三维图的绘制教程[实例 隐藏>> 。形边五正、圆小大、圆椭、形矩如?形图助辅的到用图绘除删?中形图的绘所四骤步到 移星角五将。形图动移?七...
CAD2007绘制三维图的教程实例_计算机软件及应用_IT/计算机_专业资料。一、工字型的绘制步骤一:设置好绘图单位、绘图范围、线型、图层、颜色,打开捕捉功能。从下拉...
CAD教程 三维图形绘制综合实例_计算机软件及应用_IT/计算机_专业资料。中文版AutoCAD 2008基础教程 第16章 三维图形绘制综合实例与二维图形相比,三维绘图更加形象、...
容易入门 CAD绘制三维实体教程+例题容易入门 CAD绘制三维实体教程+例题隐藏>> CAD 绘制三维实体基础 1、三维模型的分类及三维坐标系; 2、三维图形的观察方法; 3...
热门文档