文档下载 文档下载导航
设为首页 | 加入收藏
搜索 请输入内容:  
 导航当前位置: 文档下载 > 所有分类 > 高等教育 > 工学 > CAD制图技巧问题汇总(2)
侵权投诉

CAD制图技巧问题汇总(2)

CAD制图技巧问题汇总

CAD制图技巧问题汇总(2)

问:为什么有些图形能显示,却打印不出来?

答:如果图形绘制在AutoCAD自动产生的图层(DEFPOINTS、ASHADE等)上,就会出现这种情况。应避免在这些层上绘制实体。

ACAD中让底色透明

TIFF单色图在CAD中可以设置为透明的。加大内存可以解决打印和显示问题。我的电脑768M,曾经插入过100M左右的光栅图,显示虽然慢点,但可以操作。

1、用Photoshop将图打开,从菜单栏依次选取“图像”→“模式”→“灰度”。

2、再次从菜单栏依次选取“图像”→“模式”→“位图”,设定“方法”“使用”“50%阈值”。

3、存盘为TIFF,退出。这样的TIFF文件就是单色的,可以在CAD里面设置任意颜色。1.为什么我的auto cad在使用 ctrl+c复制时,所复制的物体总是离鼠标控制点很远。这个问题要如何解决?

在CAD中的剪贴板复制功能中,默认的基点在图形的左下角。最好是用带基点复制,这样就可指定所需的基点。带基点复制是CAD的要求与WINDOWS剪贴板结合的产物。在“编辑”菜单中或右键菜单中有此命令。

2.本人文字说明一直用汉字仿宋,输出时文字和字母、数字的大小基本上是相同的。但是一些符号不可用。并且占用空间大。尝试过别的字体,但是文字和数字大小差别太大。请教各位是用那种字体。还有怎样在输入文字中更改某些文字的字体样式,移动时还是一个整体。 用多行文本。

3.请问如何测量带弧线的多线段与多义线的长度?

只要用列表命令(list)!

4.如何等分几何形?如何将一个矩形内部等分为任意N×M个小矩形,或者将圆等分为N份,或者等分任意角。

divide命令只是对线段进行等分,并不能等分其它几何图形啊。直接的等分几何图形是没有这样的功能。但是当你会对矩形的两条边分别做M和N等分后,还不可以得到对矩形的等分吗?

5.请问用什么命令可以迅速取消以前的命令,就是undo拉,一次次输入“u"很麻烦,是否有一次回到上次保存命令时候的操作呢?

其实CAD中早就有了。是UNDO命令,不能用“U”。请看UNDO命令后的提示: 命令: undo

输入要放弃的操作数目或 [自动(A)/控制(C)/开始(BE)/结束(E)/标记(M)/后退(]

可以使用命令行的 UNDO 选项一次放弃多个操作。“开始”和“结束”将若干操作定义为一组,“标记”和“返回”与放弃所有操作配合使用返回到预先确定的点。

如果使用“后退”或“数目”放弃多个操作,AutoCAD 将在必要时重生成或重画图形。这将在 UNDO 结束时发生,因此,输入 UNDO 5 将重生成一次,而输入 u u u u u 将重生成五次。

UNDO 对一些命令和系统变量无效,包括用以打开、关闭或保存窗口或图形、显示信息、更改图形显示、重生成图形和以不同格式输出图形的命令及系统变量。

6.hatch填充时很久找不到范围怎么办?大家在用hatch填充时常常遇到很久找不到范围的情况,尤其是dwg文件本身比较大的时候,我常用的方法是用layiso命令让欲填充的范围线所在的层孤立,再用hatch填充就可以迅速找到填充范围。

hatch填充主要线要封闭,你先用layiso命令让欲填充的范围线所在的层孤立是个好办法.其实好多人都没怎么在意填充图案的边界确定有一个边界集设置的问题(在高级栏下)。所谓边

第1页

你可能喜欢

  • CAD建筑制图
  • Excel使用技巧大全(超
  • CAD练习图
  • 机械制图知识
  • CAD制图规范
  • CAD教程下载

热门文档

相关文档

  • CAD制图技巧问题汇总

    如要投诉违规内容,请到百度文库投诉中心;如要提出功能问题或意见建议,请点击此处进行反馈。 加入阅读会员!获取下载券 CAD制图技巧问题汇总 CAD制图技巧问题汇总CAD...

  • CAD制图技巧问题汇总

    CAD 制图技巧问题汇总 问:开始绘图要做哪些准备? 答:磨刀不误砍柴工。计算机绘图跟手工画图一样,也要做些必要的准备。 如设置图层、线型、标注样式、目标捕捉、...

  • CAD制图技巧问题汇总(1)

    如要投诉违规内容,请到百度文库投诉中心;如要提出功能问题或意见建议,请点击此处进行反馈。 加入阅读会员!获取下载券 CAD制图技巧问题汇总(1) CAD制图技巧问题...

  • CAD制图技巧汇总

    CAD 制图技巧汇总 类别:个人日记 评论(1) 浏览 (712) 2007-11-7 [原创] ... 中制作各种表格,如工程数量表等,如何高效制作表格,是一个很实用的 问题。 ...

  • CAD制图技巧汇总

    CAD制图技巧问题汇总(1) 5页 免费 CAD制图技巧问题汇总(2) 3页 免费 CAD...Ⅰ、常用技巧 一、 AutoCAD 表格制作 AutoCAD 尽管有强大的图形功能,但表格处理...

  • CAD绘图技巧汇总

    如要投诉违规内容,请到百度文库投诉中心;如要提出功能问题或意见建议,请点击此处进行反馈。 加入阅读会员!获取下载券 CAD绘图技巧汇总 选填,简要介绍文档的主要...

  • CAD绘图技巧大全

    CAD绘图技巧大全_机械/仪表_工程科技_专业资料。CAD常见的快捷命令 CAD制图规范 CAD技巧总汇 AutoCAD各大论坛技巧精华集 常见问题解答...

  • CAD制图整个过程中的一些小技巧2

    CAD制图的小技巧CAD制图的小技巧隐藏>> CAD 制图整个过程中的一些小技巧 2 问:如何解决在 R14 中打开 R12 文件出现汉字乱码问题? 答:用 R14 打开 R12 ...

  • CAD制图技巧

    如要投诉违规内容,请到百度文库投诉中心;如要提出功能问题或意见建议,请点击此处进行反馈。 加入阅读会员!获取下载券 CAD制图技巧 技巧技巧隐藏>> CAD 制图技巧...

站点地图 | 文档上传 | 侵权投诉 | 手机版
本站所有资源均来自互联网,本站只负责收集和整理,均不承担任何法律责任,如有侵权等其它行为请联系我们.
文档下载 Copyright 2013 doc.guandang.net All Rights Reserved.  -  email