毕业论文word的技巧
一、奇偶页显示不同内容
在专业出版的书籍中,常常看到书籍中奇偶页的页眉会显示不同的内容,以方便用户在书籍中快速查找资料。而在Word 2000中,用户也可以很方便地在文档奇偶页的页眉中显示不同的内容。 打开需要设置页眉格式的Word文档,选择“文件”菜单中“页面设置”命令,打开“页面设置”对话框,接着单击“版式”选项卡,在“页眉和眉脚”选项区中将“奇偶页不同”复选框选中,最后单击“确定”按钮结束设置。
选择“视图”菜单中“页眉和页脚”命令,将视图切换到页眉和页脚视图方式。这时可以看到光标在奇数页页眉编辑区中闪烁,输入奇数页眉内容;单击“页眉和页脚”工具栏上的“显示下一项”按钮,将光标移到偶数页页眉编辑区,输入偶数页页眉内容。
二、在页眉中显示章编号及章标题内容
要想在Word文档中实现在页眉中显示该页所在章的章编号及章标题内容的功能,用户首先必须在文档中对章标题使用统一的章标题样式,并且对章标题使用多级符号进行自动编号,然后按照如下的方法进行操作。
选择“视图”菜单中“页眉和页脚”命令,将视图切换到页眉和页脚视图方式。
选择“插入”菜单中的“域”命令,打开“域”对话框。从“类别”列表框中选择“链接和引用”,然后从“域名”列表框中选择“StyleRef”域。
单击“选项”命令,打开“域选项”对话框,单击“域专用开关”选项卡,从“开关”列表框中选择“\n”开关,单击“添加到域”按钮,将开关选项添加到域代码框中。
单击“样式”选项卡,从“名称”列表框中找到章标题所使用的样式名称,如“标题1”样式名称,然后单击“添加到域”按钮。
单击“确定”按钮将设置的域插入到页眉中,这时可以看到在页眉中自动出现了该页所在章的章编号及章标题内容。
三、修改页眉中的划线格式
用户选择在文档中使用页眉后,在页眉中就会出现一条横贯页面的划线。如果你对系统设置的划线格式不满意的话,可以采用下面的方法进行修改。
方法1:选择“视图”菜单中“页眉和页脚”命令,将视图切换到页眉和页脚视图方式。将光标定位到页眉位置处,选择“格式”菜单中的“边框和底纹”命令,打开“边框和底纹”对话框,单击“边框”选项卡,在“边框”设置页面中可以看到页眉中使用的是宽度为“0.75磅”的单实线。 如果需要修改页眉中的划线格式,可在此对话框中对边框的线型、颜色、宽度等项目进行修改。例如将划线由单实线改为双实线时,首先在“线型”下拉列表中选择“双实线”,然后在预览区域中单击两次下线按钮,即可将线型更改成双实线。
如果你不想在页眉中使用划线,只需在“设置”中选择“无”边框格式即可。
方法2:在Word 2000中页眉中使用的划线格式是由“页眉”样式中的设置所决定的,如果你想永久改变在页眉中所使用划线的格式时,只要在“页眉”样式中对划线格式进行修改就可以了。 选择“格式”菜单中的“样式”命令,打开“样式”对话框。在“样式”列表框中选择“页眉”,然后单击“更改”按钮,打开“更改样式”对话窗口。
单击“格式”按钮,在弹出的菜单中选择“边框”选项,打开“边框和底纹”对话框,然后按照修改页眉中的划线格式方法1所介绍的操作方法修改页眉中的划线格式。修改结束后,单击“确定”按钮返回“更改样式”对话窗口。
将“添至模板”复框选中,将样式添至附于活动文档的模板,以便使修改后的“页眉”样式可用于基于该模板新建的文档。单击“确定”按钮返回“样式”对话框,单击“应用”按钮结束设置。 以后只要在文档中使用页眉,在页眉中就会自动应用经过修改后的划线格式。
毕业论文word技巧_管理学_高等教育_教育专区。如何用 Word 编辑参考文献 每个需要写毕业论文的朋友都会发现 修改文献是一件非常痛苦的事情 虽然现在也有很多软件可以...
毕业论文word操作技巧,看看啊!。(技巧)毕业论文word操作技巧,看看啊!目前,好多大四同学在搞论文,在格式方面有些问题。我搜集了一些资料,需要的话就看看吧! 1、...
毕业论文word技巧_管理学_高等教育_教育专区。如何用 Word 编辑参考文献 每个需要写毕业论文的朋友都会发现 修改文献是一件非常痛苦的事情 虽然现在也有很多软件可以...
这些技巧不只在论文写作中可以使用,在写其他文档时也可以使用。毕业论文写作中 Word 小技巧论文的排版是让许多人头疼的问题, 尤其是论文需要多次修改时更加令人头疼...
Word制作毕业论文技巧实例(要写毕业论文的童鞋,来这里收藏,站队啦~~) - 互动百科的日志,人人网,互动百科的公共主页 创建者: iamzhangyj最后修改: 2011-2-21 ...
毕业论文word使用技巧_调查/报告_表格/模板_实用文档 暂无评价0人阅读0次下载举报文档 毕业论文word使用技巧_调查/报告_表格/模板_实用文档。...
毕业设计、毕业论文中word的排版技巧_计算机软件及应用_IT/计算机_专业资料。毕业设计、毕业论文中word的排版技巧[毕业设计]写论文一定要知道的 word 技巧 毕业设计...
写毕业论文一定要知道的word技巧_管理学_高等教育_教育专区。写毕业论文一定要知道的word技巧写毕业论文一定要知道的 word 技巧问: WORD 里边怎样设置每页不同的...
如何写毕业论文(word技巧篇)_管理学_高等教育_教育专区。Word是微软公司的Office系列办公组件之一,是目前世界上最流行的文字处理软件.但是文字处理软件发展到今天,...
热门文档