文档下载 文档下载导航
设为首页 | 加入收藏
搜索 请输入内容:  
 导航当前位置: 文档下载 > 所有分类 > 高等教育 > 工学 > 论文目录及参考文献的自动生成
侵权投诉

论文目录及参考文献的自动生成

论文目录及参考文献的自动生成

论文目录及参考文献的自动生成

第一章 目录的自动生成

1.1 在“格式”菜单中选择“样式和格式”,设定文章的主要大纲级别(一般为三级,即有标题1 、标题2、标题3)。

1.2 几级大纲对应几级目录,如果将大纲级别设定为1级,那么就是1级目录。

1.3 在要插入目录的地方,点击“插入”-->“引用”-->“索引和目录” 设置目录字体及大小,单击“确定”即可。

第二章 参考文献的自动生成

2.1光标移到要插入参考文献的地方,菜单中“插入”——“脚注和尾注”。

2.2对话框中选择“尾注”,编号方式选“自动编号”,所在位置建议选“节的结尾”。

2.3如“自动编号”后不是阿拉伯数字,选右下角的“选项”,在编号格式中选中阿拉伯数字。

2.4确定后在该处就插入了一个上标“1”,而光标自动跳到文章最后,前面就是一个上标“1”,这就是输入第一个参考文献的地方。

2.5将文章最后的上标“1”的格式改成正常(记住是改格式,而不是将它删掉重新输入,否则参考文献以后就是移动的位置,这个序号也不会变),再在它后面输入所插入的参考文献(格式按杂志要求来慢慢输,好像没有什么办法简化)。

2.6对着参考文献前面的“1”双击,光标就回到了文章内容中插入参考文献的地方,可以继续写文章了。

2.7在下一个要插入参考文献的地方再次按以上方法插入尾注,就会出现一个“2”(Word已经自动为你排序了),继续输入所要插入的参考文献。

2.8所有文献都引用完后,你会发现在第一篇参考文献前面一条短横线(页面视图里才能看到),如果参考文献跨页了,在跨页的地方还有一条长横线,这些线无法选中,也无法删除。这是尾注的标志,但一般科技论文格式中都不能有这样的线,所以一定要把它们删除。

2.9切换到普通视图,菜单中“视图”——“脚注”,这时最下方出现了尾注的编辑栏。

2.10在尾注右边的下拉菜单中选择“尾注分隔符”,这时那条短横线出现了,选中它,删除。

2.11再在下拉菜单中选择“尾注延续分隔符”,这是那条长横线出现了,选中它,删除。

2.12切换回到页面视图,参考文献插入已经完成了。这时,无论文章如何改动,参考文献都会自动地排好序了。如果删除了,后面的参考文献也会自动消失,绝不出错。

第1页

你可能喜欢

  • 参考文献格式标准
  • 论文目录
  • 大学毕业论文格式范文
  • 论文抄袭检测系统

热门文档

相关文档

站点地图 | 文档上传 | 侵权投诉 | 手机版
本站所有资源均来自互联网,本站只负责收集和整理,均不承担任何法律责任,如有侵权等其它行为请联系我们.
文档下载 Copyright 2013 doc.guandang.net All Rights Reserved.  -  email