第15章 超文本传输协议 HTTP: HyperText Transfer Protocol HTTP的位置:工作在应用层,基于传输层的TCP,服 务器进程默认使用TCP 80端口,也可使用临时端口。 HTTP的作用:用于客户机进程与服务器进程之间的 网页文件传输。 作用类似于FTP,也会使用MIME进行数据格式的 转换,但比FTP简单,不使用两条连接。
Page 1

第15章 超文本传输协议超文本传输协议HTTP(HyperText Transfer Protocol) 超文本传输协议 主要用于从WWW服务器传输超文本到本地浏览器。 服务器传输超文本到本地...
第15章 超文本传输协议超文本传输协议HTTP(HyperText Transfer Protocol) 超文本传输协议 主要用于从WWW服务器传输超文本到本地浏览器。 服务器传输超文本到本地...
第15章 超文本传输协议超文本传输协议HTTP(HyperText Transfer Protocol) 主要用于从WWW服务器传输超文本到本地浏览器。 HTTP协议改变了传统的线性浏览方法,通过超...
第13章 超文本传输协议 13章 超文本传输协议(2学时)一、本章的教学目的和要求: 本章的教学目的和要求: 1.掌握HTTP的报文格式 2.掌握HTTP的工作原理 3.掌握...
第10章 引导协议与动态主... 第11章 IP组播 第11章 协作图 第12章 邮件传输协议1/2 相关文档推荐 第13章 超文本传输协议 暂无评价 15页 1财富值 第15...
超文本传输协议HTTP_IT/计算机_专业资料。计算机网络实验报告《计算机网络实验》...27 May 2003 15:41:45GMT ● 参考“会话分析”视图显示结果, 绘制此次访问...
第10.3讲-超文本传输协议HTTP_互联网_IT/计算机_专业资料。10.3 超文本...? 示例:使用IE来访问Web Mail系统,例如: mail.cust.edu.cn 15 3 什么是...
Berners-Lee W3C/麻省理工 1999 年 6 月 超文本传输协议——HTTP/1.1 该...Fielding 等 标准路线 [15 页] RFC 2616 HTTP/1.1 1999 年 6 月 注意:...
HTTP超文本传输协议_IT/计算机_专业资料。HTTP超文本传输协议今日推荐 ... 第11章 超文本传输HTTP 28页 免费 超文本传输协议 26页 免费 超文本传送...
超文本传送协议_互联网_IT/计算机_专业资料。超文本传送协议编辑 HTTP 协议即...连接:HTTPSURI 方案(RFC 2818[14])和 HTTP 1.1 请求头(由 RFC2817[15]...
热门文档